[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Very slow merge on Windows with SVN 1.5.0

From: J J <eggsgloriouseggs_at_gmail.com>
Date: Thu, 26 Jun 2008 08:39:15 -0500

Forgive me if this is bad form, but it occurred to me that this is
more of a dev question. Currently there are no responses from users.
Thanks.

On Wed, Jun 25, 2008 at 10:07 AM, J J <eggsgloriouseggs_at_gmail.com> wrote:
> Hi,
>
> I'm seeing incredibly slow performance when performing a merge on
> Windows using the 1.5.0 client from CollabNet against a Solaris server
> running 1.5.0 on a repository that has had "svnadmin upgrade" and
> "svn-populate-node-origin-index" run against it. Performance isn't
> terribly fast on Solaris either, but much worse on Windows.
>
> I read through the thread at
> http://svn.haxx.se/dev/archive-2008-06/0687.shtml but wasn't sure if
> it is resolved in the final 1.5.0 build from CollabNet.
>
> Here are my elapsed times. The merge only merged 2 files in and had
> already been run once for the source branch, so the initial mergeinfo
> property was already set.
>
> Windows Elapsed Time: 12:23.11
> Solaris Elapsed Time: 1:19.12
>
> If this is the expected performance, are any improvements planned for
> the near future? This performance may be enough for me to put the
> breaks on upgrading our company to SVN 1.5.
>
> Thanks,
> Justin
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-06-26 15:39:48 CEST

This is an archived mail posted to the Subversion Dev mailing list.