[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Trying to build svn 1.12.2 from tarball

From: Andreas Stieger <Andreas.Stieger_at_gmx.de>
Date: Wed, 4 Sep 2019 14:39:34 +0200

Hi,

> Maybe SVN works with 1.1.1c but AFAIK, it does not.

Subversion works with OpenSSL 1.1.1c.

> I think Serf is what has to add this support and there has not been a new Serf release in several years.

Serfer 1.3.2 works with OpenSSL 1.1.1c.

Andreas
Received on 2019-09-04 14:39:40 CEST

This is an archived mail posted to the Subversion Users mailing list.