[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Trying to build svn 1.12.2 from tarball

From: Mark Phippard <markphip_at_gmail.com>
Date: Wed, 4 Sep 2019 08:17:13 -0400

On Wed, Sep 4, 2019 at 8:11 AM swdev <swdev1_at_gmail.com> wrote:

> Thanks for all the replies.
> I haven't got quoting right in gmail.
>
> Nathan Hartman
> I used git clone git://git.openssl.org/openssl.git ., so I guess I am
> using the latest development version.
> I will see if I can use a tagged version.
>

I do not recall if you mentioned the OpenSSL version either. Last I knew,
Subversion still requires 1.0.x. Maybe use the OpenSSL release tarball?

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
Received on 2019-09-04 14:17:31 CEST

This is an archived mail posted to the Subversion Users mailing list.