[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

svn merge failed

From: wuzhouhui <1530108435_at_qq.com>
Date: Thu, 26 Oct 2017 13:36:03 +0800

Hi,

I run "svn merge" in my working copy, but I got

svn: E200007: Querying mergeinfo requires version 3 of the FSFS
filesystem schema; filesystem '/home/svn/vsds_source/db' uses only version 2

Subversion client-side version is 1.9.7, while server-side is 1.6.11. In
addition,
Ihavenoadministration access in server, so I can't upgrade server's
subversion.
I knew version 1.6.11 can merge successfully, but I'm wondering if there
exist
other solutions for higher subversion client to merge successfully?
Received on 2017-10-26 07:36:26 CEST

This is an archived mail posted to the Subversion Users mailing list.