[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apache httpd 2.4 + Subversion 1.9.5 + LDAP combination does not work on CentOS 7.x

From: Daniel Shahaf <d.s_at_daniel.shahaf.name>
Date: Thu, 20 Jul 2017 10:24:36 +0000

Nico Kadel-Garcia wrote on Wed, 19 Jul 2017 22:08 -0400:
> This subscriber is new, and having difficulty with Apache
> configurations. Since that's so often been so awkward, and this is
> *another* reason to migrate away from it, I made sure that *he*
> thought about the functional, less complex to integrate, and by
> default more secure svn+ssh.

Asking people whether they had considered svn+ssh:// would be reasonable.

Offering unbiased comparisons of svn+ssh:// and https:// would be reasonable.

Repeatedly preaching your personal preference, even in threads where use
of https:// is mentioned in passing, is not acceptable. We have been asking
you for years to stop that, and we're asking you again now.

You are, of course, entitled to prefer whichever network protocol you wish,
and for that matter, you're entitled to run for Prime Minister / President
on a platform outlawing the use of ra_serf. We won't stop you from doing
any of that; we just ask you to take your preaching elsewhere and keep this
list as a source of unbiased advice.

Daniel
Received on 2017-07-20 12:24:40 CEST

This is an archived mail posted to the Subversion Users mailing list.