[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apache httpd 2.4 + Subversion 1.9.5 + LDAP combination does not work on CentOS 7.x

From: Nathan Hartman <hartman.nathan_at_gmail.com>
Date: Wed, 19 Jul 2017 23:04:25 -0400

> On Jul 19, 2017, at 10:08 PM, Nico Kadel-Garcia <nkadel_at_gmail.com> wrote:
>
> Yup. I don't do it every week, or even every month. Frankly, as
> Subversion has been falling in popularity,

I think that's like the BSD is dying myth. While it's true that hype, Linus's blessing, and the availability of GitHub have taken a big chunk of the F/OSS world by storm, there are still plenty of people, projects, and businesses that use Subversion. We recently evaluated other systems which shall remain nameless just to make sure we're on top of goings on in our industry and our experiences reaffirmed why we use Subversion. In a decade of use, zero problems. It's mature, it does what it's supposed to do, and it's simple to use. We like it. So do numerous other people.
Received on 2017-07-20 05:04:33 CEST

This is an archived mail posted to the Subversion Users mailing list.