[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apache httpd 2.4 + Subversion 1.9.5 + LDAP combination does not work on CentOS 7.x

From: Ravi Roy <ravi.aroy_at_gmail.com>
Date: Mon, 17 Jul 2017 20:03:59 +0530

>
>
> You should remove these lines:
>
> Satisfy any
> Order allow,deny
> Allow from all
> AuthUserFile /dev/null
>
>
> then add
>
> Satisfy all
>
>
> I also suggest you add the HEAD method to the LimitExcept directive.
>
>
>
Thanks Branko for quick response, i've added updated configuration as
mentioned above and restarted the httpd server, but it is not asking for
authentication information, it is still allowing the users which are not in
permfie to access the repo.

Regards
Ravi.
Received on 2017-07-17 16:34:05 CEST

This is an archived mail posted to the Subversion Users mailing list.