[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Facing issues in Enable editing log messages.

From: Ramamurthy, Manochitra <MRamamurthy_at_intevaproducts.com>
Date: Thu, 6 Jul 2017 06:58:39 +0000

Hi Brane,

I have explained below, what am I trying to do and the errors.

--------------------------------------------------------------------------------------------------------------------------------------------------------------

From: Ramamurthy, Manochitra
Sent: 30 June 2017 12:30
To: 'Eric Johnson'
Cc: 'users_at_subversion.apache.org'
Subject: RE: Facing issues in Enable editing log messages.

Hi Eric,

It’s still unresolved issue. As per your suggestion few days back, I tried to reset password for CSVN username. Please refer the screenshots.


1. Logged in with CSVN account.

2. Command to Run : svn propset -r 35855 --revprop svn.log "Added SinghV and Kumar2A in SWBang" https://svnservername/electronic/eCoE_SVN_Repos/access/svn_access_electronic.txt


[cid:image004.png_at_01D2F5BC.4809BC20]


3. In above screenshot I gave password of CSVN account but still it prompts for credentials.

Please guide me, i want to enable editing log messages.

[cid:image005.png_at_01D2F5BC.4809BC20]

Error :
[cid:image006.png_at_01D2F5BC.4809BC20]


Expecting assistance as much as possible. This issue is going on from long period and it is high priority one.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------


Thanks,
Mano
Applications Administrator
Office : (+91) 8046552670
Mobile : (+91) 9786931882


From: Branko Čibej [mailto:brane_at_apache.org]
Sent: 05 July 2017 22:16
To: Ramamurthy, Manochitra
Cc: users_at_subversion.apache.org
Subject: Re: Facing issues in Enable editing log messages.

EXTERNAL EMAIL
________________________________

On 05.07.2017 14:57, Ramamurthy, Manochitra wrote:
Hi Eric,

Can you please help me to resolve this issue ?

Which part of my answer from a week ago did you not understand?

-- Brane

image001.png
image002.png
image003.png
Received on 2017-07-06 08:58:58 CEST

This is an archived mail posted to the Subversion Users mailing list.