[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

My mixed revision working copy remains after a 'svn update'

From: <webster.brent_at_rogers.com>
Date: Tue, 16 Aug 2016 19:54:46 +0000 (UTC)

My mixed revision working copy remains mixed revision after multiple attempts with 'svn update'.Here's the final status output:

[linux] >> svn st -u
X                    vobs/common/cpCommon
X                    vobs/common/dclCommon
X                    vobs/ots/broadcom/BCM_SDK_6.4.11
X                    vobs/ots/osm4/Apps/HalServer/Drivers/lim400/Lim400API
X                    vobs/ots/osm4/Target/PldImages/lim400g_1
X                    vobs/ots/osm4/Tests/framework/tl1probe/mteraiv
X                    vobs/ots/uboot/u-boot-2009.06
X                    vobs/ots/uboot/u-boot-2013.01.01
X                    vobs/ots/wrlplat/tlab_qemuppc
X                    vobs/ots/wrlplat/tlab_xeoncore50
X                    vobs/ots/wrlplat/tlabqoriq50_small
X                    vobs/prod
Status against revision:  13673

Performing status on external item at 'vobs/ots/osm4/Target/PldImages/lim400g_1':
Status against revision:  87468

Performing status on external item at 'vobs/ots/uboot/u-boot-2009.06':
Status against revision:    475

Performing status on external item at 'vobs/common/cpCommon':
Status against revision:    101

Performing status on external item at 'vobs/common/dclCommon':
Status against revision:    101

Performing status on external item at 'vobs/ots/uboot/u-boot-2013.01.01':
Status against revision:    475

Performing status on external item at 'vobs/ots/wrlplat/tlab_xeoncore50':
Status against revision:    539

Performing status on external item at 'vobs/prod':
Status against revision:   1290

Performing status on external item at 'vobs/ots/broadcom/BCM_SDK_6.4.11':
Status against revision:    614

Performing status on external item at 'vobs/ots/osm4/Tests/framework/tl1probe/mteraiv':
X                    vobs/ots/osm4/Tests/framework/tl1probe/mteraiv/TL1_Library
Status against revision:   2575

Performing status on external item at 'vobs/ots/osm4/Tests/framework/tl1probe/mteraiv/TL1_Library':
Status against revision:  65663

Performing status on external item at 'vobs/ots/wrlplat/tlabqoriq50_small':
Status against revision:    672

Performing status on external item at 'vobs/ots/wrlplat/tlab_qemuppc':
Status against revision:    403

Performing status on external item at 'vobs/ots/osm4/Apps/HalServer/Drivers/lim400/Lim400API':
Status against revision:  73002

[Linux] >> svnversion
475:13673S

There are two 'uboot' svn:externals pegged at 475 so I deleted the parent directory (i.e. rm -rf vobs/ots/uboot) and did another 'svn update' but that didn't clean it up.  The svnversion is still reporting 475:13673S.
The svn client version is 1.8.14.
Thanks in advance for any insights.
Brent
---- Brent
Received on 2016-08-16 21:55:42 CEST

This is an archived mail posted to the Subversion Users mailing list.