[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

AW: AW: AW: NTLM authentication in subversion 1.9.0?

From: Grabner Markus <Markus.Grabner_at_alicona.com>
Date: Fri, 11 Sep 2015 14:36:32 +0000

I'm using the following binaries from https://www.apachehaus.com/cgi-bin/download.plx (all compiled with Visual Studio 2012 for 32-bit Windows):
*) Apache 2.4.16
*) Mod Auth NTLM for Apache 2.4.x

and the MSI installers from http://alagazam.net (compiled with Visual C++ 6.0):
*) subversion 1.8.13
*) subversion 1.8.14

I don't know which compile options were used or if any source code changes were applied by the packagers.

My Apache configuration files are attached:
*) httpd.conf (slightly modified from the version that comes with the Apache installation from Apache Haus)
*) httpd-dav-svn.conf (minimal subversion+NTLM configuration)

The subversion access file includes a single entry for the root of the repository as stated in my previous message.

Can you spot any misconfiguration here?

        Thanks & kind regards,
                Markus

-----Ursprüngliche Nachricht-----
Von: Philip Martin [mailto:philip.martin_at_wandisco.com]
Gesendet: Freitag, 11. September 2015 14:21
An: Grabner Markus
Cc: 'Branko Cibej'; users_at_subversion.apache.org
Betreff: Re: AW: AW: NTLM authentication in subversion 1.9.0?

Grabner Markus <Markus.Grabner_at_alicona.com> writes:

> I see. Shall I create a separate issue for this in the subversion bug
> tracker or attach the NTLM-related information to an existing issue?

Can you post more of your config, which module are you using to give you
NTLM? You are using mod_access_compat, do you have any Order, Deny,
Allow, Satisfy directives outside the DAV Location?

-- 
Philip Martin
WANdisco


Received on 2015-09-11 16:36:55 CEST

This is an archived mail posted to the Subversion Users mailing list.