[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Need help getting Dreamweaver CS5 to connect to Apache Subversion

From: Ben Reser <ben_at_reser.org>
Date: Tue, 28 Jan 2014 12:37:42 -0800

On 1/28/14, 12:30 PM, Ryan Schmidt wrote:
>
> On Jan 28, 2014, at 08:09, Heather Bartolotta wrote:
>
>> Rackspace installed Apache™ Subversion® 1.6.11 on our Redhat Enterprise Linux 6 Dedicated Rackspace server.
>
> I wonder why? Subversion 1.6 and earlier are no longer supported, ever since the release of Subversion 1.8.
>
> http://subversion.apache.org/docs/release-notes/1.8.html#svn-1.6-deprecation

Because that's the version that's still in RHEL6. RedHat doesn't update
package versions except by OS version upgrades. They put out patched versions
with security updates.
Received on 2014-01-28 21:38:03 CET

This is an archived mail posted to the Subversion Users mailing list.