[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Build problems on Fedora 19 x86_64

From: Branko Čibej <brane_at_wandisco.com>
Date: Mon, 04 Nov 2013 22:01:42 +0100

On 04.11.2013 21:09, George R Goffe wrote:
> Brane,
>
> Thanks for your response.
>
> I agree with your statements. Did I miss dependencies on the Subversion web site?

If you had the necessary dependencies for Fedora 16, you shouldn't need
any new ones for Fedora 19.

One thing that comes to mind: you have APR's libtool in /usr/lib64, but
the libraries that are tagged as incompatible are in /usr/lib; could it
be that you have a dual 32/64-bit setup, and are building a 64-bit
version of Subversion, but for some reason the linker is picking up the
32-bit libraries?

-- Brane

-- 
Branko Čibej | Director of Subversion
WANdisco // Non-Stop Data
e. brane_at_wandisco.com
Received on 2013-11-04 22:02:16 CET

This is an archived mail posted to the Subversion Users mailing list.