[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

svn: E120104: ra_serf: An error occurred during decompression

From: James French <James.French_at_naturalmotion.com>
Date: Mon, 9 Sep 2013 12:14:49 +0100

Hi list,

I hit this when doing a reintegrate merge with svn 1.8.3 (tortoisesvn 1.8.2). I repeated the operation with svn 1.7.8 and it did not occur. The following section in the STATUS file looks highly relevant:

* ^/subversion/branches/1.8.x-serf-1.3+-windows
   Allow compiling against serf 1.3 and later on Windows
   Justification:
     Serf 1.3 brings a lot of fixes that we need for 1.8.x stability.
   Notes:
     The dependency handling on Windows was updated for 1.9+, so this
     needs a specific backport patch (r1517123)
   Votes:
     +1: rhuijben, brane

Cheers,
James
Received on 2013-09-09 13:15:29 CEST

This is an archived mail posted to the Subversion Users mailing list.