[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn 1.8 causing locks to be broken on update

From: Philip Martin <philip.martin_at_wandisco.com>
Date: Thu, 15 Aug 2013 12:52:06 +0100

Johan Corveleyn <jcorvel_at_gmail.com> writes:

> Now, playing "user's advocate": is there still something useful to do
> here? I.e. apparently ra_neon worked fine with the broken servers.
> Should ra_serf also be able to handle this, so 1.8 clients can still
> work fine with servers < 1.6.17?

It appears to be related to a path handling bug in code that is supposed
to handle old servers, the obvious fix makes the problem worse. I've
raised http://subversion.tigris.org/issues/show_bug.cgi?id=4412

-- 
Philip Martin | Subversion Committer
WANdisco // *Non-Stop Data*
Received on 2013-08-15 13:52:43 CEST

This is an archived mail posted to the Subversion Users mailing list.