[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "svn: E175009: XML parsing failed: (400 Bad Request)" after upgrade to 1.8

From: Craig Wenger <craig.wenger_at_gmail.com>
Date: Mon, 12 Aug 2013 16:15:32 -0700

It seems to have been resolved in SVN 1.8.1.

-Craig

On Wed, Jun 26, 2013 at 2:41 PM, Johan Corveleyn <jcorvel_at_gmail.com> wrote:

> On Wed, Jun 26, 2013 at 10:44 PM, Craig Wenger <craig.wenger_at_gmail.com>
> wrote:
> > Since upgrading to Subversion 1.8.0 (r1490375) a few days ago, I have
> been
> > unable to checkout (or update, after upgrading my working copy) a
> particular
> > repository (http://www.sharedproteomics.com/OMSSA/svn). I get the error:
> >
> > svn: E175009: XML parsing failed: (400 Bad Request)
> >
> > This is somehow related to my network configuration, as I get this
> problem
> > from work but not from home.
> >
> > At least one other person seems to be experiencing this problem
> > (
> http://comments.gmane.org/gmane.comp.version-control.subversion.user/113693
> ).
> >
> > Should I file a new issue?
>
> Can you figure out what the difference in network configuration is? A
> proxy perhaps? Can you find out which proxy?
>
> It would probably be interesting if you could get a wiretrace of
> what's going on.
>
> I think you should file an issue (referring to this thread), and try
> to provide as much information as possible.
>
> Thanks,
> --
> Johan
>
Received on 2013-08-13 01:16:03 CEST

This is an archived mail posted to the Subversion Users mailing list.