[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Proxy error on SVN 1.8.1

From: Daniel Shahaf <danielsh_at_elego.de>
Date: Wed, 7 Aug 2013 13:01:09 +0300

Lieven Govaerts wrote on Mon, Aug 05, 2013 at 09:03:13 +0200:
> Now I see that homebrew provides serf 1.2.1, also for Subversion 1.8.1
> (*). Serf 1.3.0 is available which includes many fixes for the ssl
> tunnel and authentication code. So I propose that you test with serf
> 1.3.0 first. You'll have to build svn and serf manually or wait for
> the homebrew project to update serf to 1.3.0.

Shouldn't it be possible to avoid rebuilding Subversion by installing
serf-1.3 on top of serf-1.2? That's the point of shared libraries...
Received on 2013-08-07 12:01:47 CEST

This is an archived mail posted to the Subversion Users mailing list.