[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: TortoiseSVN 1.8.1 build 24570 - not showing log entries since updating to 1.8.1 64-bit Windows 7 - solved

From: Alison Sissins <abs_at_froment.co.uk>
Date: Mon, 5 Aug 2013 15:37:23 +0100

Many thanks for your reply.
Although the repository was not in the list of cached repositories I deleted the repositories listed, and unticked the "Enable log caching", and now the complete log history is there.
Kind regards
Alison

Alison Sissins | Analyst/Programmer
N J Froment & Co Limited | Easton-on-the-Hill | STAMFORD | PE9 3NP | United Kingdom
T +44 (0) 1780 480033 | F +44 (0) 1780 480044
http://www.froment.co.uk/ http://www.EmersonNetworkPower.com

This message is from N J Froment & Co Limited ("The Company") whose registered office is at Easton-on-the-Hill, STAMFORD, PE9 3NP, United Kingdom. Registered in England No 1102856. VAT Registration No GB120658784.
The Company owns the copyright of this e-mail message including any attached files that the Company has created. This message may contain information that is confidential and intended for a specific addressee and purpose. If you are not an intended addressee you are not authorised to read, copy, print, forward, or take any other action based on the information.

-----Original Message-----

From: Andy Levy [mailto:andy.levy_at_gmail.com]
Sent: 05 August 2013 14:42
To: Alison Sissins
Cc: users_at_subversion.apache.org; users
Subject: Re: TortoiseSVN 1.8.1 build 24570 - not showing log entries since updating to 1.8.1 64-bit Windows 7

On Mon, Aug 5, 2013 at 5:57 AM, Alison Sissins <abs_at_froment.co.uk> wrote:
> I notice that there are several entries in the users community
> concerning viewing log entries since upgrading to subversion 1.8.1
> 64-bit version, I would like to backup their issue.
>
>
>
> Since updating my machine to 1.8.1 build 24570 64-bit on the 25th
> July, although I can commit, I cannot see any log entries since the
> 25th July, even when using the repro-browser. On the Log dialogue, there is a "From:"
> and a "To: " calendar at the top RHS. The calendar date cannot select
> anything after 25th July.
>
> The check boxes at the bottom are not ticked.
>
>
>
> $ svn info url
> $ svn list -v url
> $ svn log -v url
>
>
>
> All of these commands work and display the recent entries I have made
> since the 25th July. Although I installed the 32-bit version of collabnet svn.
>
>
>
> The 32-bit SVN client I run in the Windows-xp virtual PC machine which also
> has 1.8.1 build 24570 installed can see the log entries.
>
>
>
> Another 64-bit windows 7 with TortoiseSVN 1.7.11, Build 23600 - 64 Bit
> can see the log entries.
>
>
>
> I think it is a problem with the 64-bit version of 1.8.1?

I cannot reproduce the behaviour. TSVN 1.8.1 64-bit on Win7, all logs are working properly.

Did you reboot after installing 1.8.1?

Have you tried disabling log caching, or clearing the log cache?

Since this appears to be specific to TSVN, you should probably jump over to the TSVN Users mailing list (I've added them to the CC list).
http://tortoisesvn.net/community.html

Message from: abs_at_froment.co.uk
Message to: users_at_tortoisesvn.tigris.org, users_at_subversion.apache.org, andy.levy_at_gmail.com
Attached files:0
Received on 2013-08-05 16:38:23 CEST

This is an archived mail posted to the Subversion Users mailing list.