[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN 1.8.1 build 24570 - not showing log entries since updating to 1.8.1 64-bit Windows 7

From: Andy Levy <andy.levy_at_gmail.com>
Date: Mon, 5 Aug 2013 09:41:56 -0400

On Mon, Aug 5, 2013 at 5:57 AM, Alison Sissins <abs_at_froment.co.uk> wrote:
> I notice that there are several entries in the users community concerning
> viewing log entries since upgrading to subversion 1.8.1 64-bit version, I
> would like to backup their issue.
>
>
>
> Since updating my machine to 1.8.1 build 24570 64-bit on the 25th July,
> although I can commit, I cannot see any log entries since the 25th July,
> even when using the repro-browser. On the Log dialogue, there is a ”From:”
> and a “To: “ calendar at the top RHS. The calendar date cannot select
> anything after 25th July.
>
> The check boxes at the bottom are not ticked.
>
>
>
> $ svn info url
> $ svn list -v url
> $ svn log -v url
>
>
>
> All of these commands work and display the recent entries I have made since
> the 25th July. Although I installed the 32-bit version of collabnet svn.
>
>
>
> The 32-bit SVN client I run in the Windows-xp virtual PC machine which also
> has 1.8.1 build 24570 installed can see the log entries.
>
>
>
> Another 64-bit windows 7 with TortoiseSVN 1.7.11, Build 23600 - 64 Bit can
> see the log entries.
>
>
>
> I think it is a problem with the 64-bit version of 1.8.1?

I cannot reproduce the behaviour. TSVN 1.8.1 64-bit on Win7, all logs
are working properly.

Did you reboot after installing 1.8.1?

Have you tried disabling log caching, or clearing the log cache?

Since this appears to be specific to TSVN, you should probably jump
over to the TSVN Users mailing list (I've added them to the CC list).
http://tortoisesvn.net/community.html
Received on 2013-08-05 15:43:11 CEST

This is an archived mail posted to the Subversion Users mailing list.