[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion 1.7.5 compatibility question

From: Philip Martin <philip.martin_at_wandisco.com>
Date: Fri, 18 May 2012 15:13:19 +0100

Edisandro Lima <edisandro_at_hotmail.com> writes:

> I have downloaded the Windows version (.msi installer) maintained by David
> Darj ( <http://alagazam.net/> http://alagazam.net/) and I would like to know
> whether or not this new 1.7.5 version is compatible with Apache 2.4 VC10
> builds downloaded from ApacheLaunge.com
>
>
>
> I've been using Subversion 1.7.4 without problems on Apache 2.2, but it did
> not work on Apache 2.4. So this new version fixes this issue ?

Subversion 1.7.5 is the first release that supports Apache 2.4 at a
source code level. However Apache 2.2 and Apache 2.4 are not binary
compatible which means that Subversion must be compiled with Apache 2.4
to be used with Apache 2.4. If Subversion is compiled with Apache 2.4
it will not work with Apache 2.2.

-- 
Philip
Received on 2012-05-18 16:14:00 CEST

This is an archived mail posted to the Subversion Users mailing list.