[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Upgrade Subversion 1.4.3

From: Nico Kadel-Garcia <nkadel_at_gmail.com>
Date: Wed, 1 Feb 2012 11:22:28 -0500

On Wed, Feb 1, 2012 at 10:58 AM, James Boden <jboden_at_dllr.state.md.us> wrote:
> Ok, I reviewed the release-notes.  My question is do I have to upgrade to 1.5 then 1.6 and then 1.7.2?    If this is the case where is the installer for these versions?  Also what about the information I currently have stored in the repositories.  According to the release-notes they will be automatically upgraded, if I am understanding correctly.

You shouldn't *have* to do intervening upgrades. But I strongly
encourage you to do thorough backups before proceeding, especially on
the server.

And where the installer is depends on what OS you are working on.
CygWin and TortoiseSVN for Windows have up-to-date releases. Old Linux
releases, such as RHEL 4, are probably never going to get an
up-to-date release. because the dependencies have changed too much.
RHEL 5 and 6, I'm trying to set up a github repo for source code to
submit to repoforge, but have been a bit busy lately. (Don't ask.)
Received on 2012-02-01 17:23:02 CET

This is an archived mail posted to the Subversion Users mailing list.