[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.7 compatibility issue

From: Ivan Zhakov <ivan_at_visualsvn.com>
Date: Tue, 26 Jul 2011 13:25:57 +0400

On Tue, Jul 26, 2011 at 12:34, Becker, Thomas <Thomas.Becker_at_torex.com> wrote:
> Hi,
>
>
>
> I tried to list a repository served by Visual SVN 2.1.9 (Subversion 1.6.17,
> Apache 2.2.19) with a Windows 1.7 pre-release client downloaded from
> Collabnet
> (https://ctf.open.collab.net/sf/frs/do/viewRelease/projects.csvn/frs.svn_binaries.windows
> ).
>
>
>
> With the “alpha” and “beta” clients I get the following error:
>
>
>
>>svn.exe ls https://xxxx:8443/yyyy
>
> svn: E175009: Unable to connect to a repository at URL
> 'https://xxxx:8443/yyyy'
>
The URL for VisualSVN Server repositories should be like
https:/xxx:8443/svn/yyyy. Please make sure that you are using correct
URL to repository.

-- 
Ivan Zhakov
Received on 2011-07-26 11:27:20 CEST

This is an archived mail posted to the Subversion Users mailing list.