[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Using SVN to develop a website

From: Michael Diers <mdiers_at_elegosoft.com>
Date: Fri, 17 Jun 2011 00:27:32 +0200

On 2011-06-13 16:13, Andy Levy wrote:
[...]
> Be advised that there are security fixes included in later 1.5.x
> releases in addition to the usual bug fixes, and when Subversion 1.7
> is released (the first alpha came out a few days ago) support for
> 1.5.x will end.

Debian have a policy to backport critical security fixes to the
Subversion package in their supported OS releases - as do Ubuntu,
RedHat, SUSE, and others. Hence there is no need to panic, Debian
"lenny" won't reach EOL till 2012-04, cf.
http://en.wikipedia.org/wiki/Debian.

That said, there is merit in having a more up-to-date Subversion release
installed. For Debian, try backports.debian.org (shameless plug).

-- 
Michael Diers, elego Software Solutions GmbH, http://www.elego.de

Received on 2011-06-17 00:28:14 CEST

This is an archived mail posted to the Subversion Users mailing list.