[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problem tagging from mixed rev working copy with a rename (copy+delete) from the past inside

From: Stefan Sperling <stsp_at_elego.de>
Date: Thu, 16 Jun 2011 12:21:01 +0200

On Thu, Jun 16, 2011 at 11:58:31AM +0200, Wolfgang Röckelein wrote:
> Stefan Sperling wrote:
> > It's very likely that this problem has been fixed in 1.7.
> > Are you able to test your steps with the 1.7.0-alpha1 release to
> > verify that it has been fixed? Thanks in advance!
>
> Would I have to change only the client or the server also? Since I can the
> client easily, however I can't get the server changed to an alpha version...

This is most likely a problem in the working copy, so changing just
the client is sufficient.

The server doesn't need to be upgraded.
It is compatible with any client (sometimes you need to upgrade the
server to get access to new features, but in this case that is not
relevant).
 
> > Depending on your operating system there might even be 1.7.0-alpha1
>
> Client OS is Win32, server OS is Linux.

You could not find 1.7.0-alpha1 binaries for windows.
But there are other pre-release options which match it very closely.
In fact they are even more recent than the alpha-1 release so they
should have even less known issues ;)

Either get the latest package with command line tools from here:
http://ctf.open.collab.net/sf/frs/do/viewRelease/projects.csvn/frs.svn_binaries.windows

Or you can try the nightly build of tortoise (it uses the same code
internally, the only difference is the graphical interface):
http://nightlybuilds.tortoisesvn.net/latest/

Thanks for your help! It's great that you can test this.
Received on 2011-06-16 12:21:35 CEST

This is an archived mail posted to the Subversion Users mailing list.