[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Retrieval of mergeinfo unsupported (even after repo upgrade)

From: Erik Andersson <kirean_at_gmail.com>
Date: Wed, 24 Mar 2010 15:41:04 +0100

This? http://packages.debian.org/etch-backports/libapache2-svn

<http://packages.debian.org/etch-backports/libapache2-svn>Cheers / Erik

On Wed, Mar 24, 2010 at 3:37 PM, Mark Phippard <markphip_at_gmail.com> wrote:

> On Wed, Mar 24, 2010 at 10:39 AM, James Thomson <jt_at_james-thomson.net>
> wrote:
> > On 24/03/2010 14:31, Mark Phippard wrote:
> >>
> >> On Wed, Mar 24, 2010 at 10:26 AM, James Thomson<jt_at_james-thomson.net>
> >> wrote:
> >>
> >>>
> >>> Now I try and do a merge using the Subversion client in Debian:
> >>>
> >>> svn mergeinfo https://mysvn/repo .
> >>>
> >>> and I get the following error:
> >>>
> >>> svn: Retrieval of mergeinfo unsupported by '.'
> >>>
> >>> I get the same error message whether I'm using the Debian shell on the
> >>> same
> >>> server or if I'm connecting via TortoiseSVN and a Windows box.
> >>>
> >>> If I browse to the repository using my web browser, the version number
> at
> >>> the bottom reads:
> >>>
> >>> Powered by Subversion version 1.4.2 (r22196).
> >>>
> >>
> >> I think your answer is ultimately right here ^^
> >>
> >> Your mod_dav_svn is not SVN 1.5. I cannot tell you why. Did you
> >> restart Apache after upgrading packages?
> >>
> >>
> >
> > Yes, I've restarted apache using "/etc/init.d/apache2 restart" several
> > times. No joy.
> >
> > I'm assuming that the mod_dav_svn is something that the backport package
> > should update, but hasn't. Does this sound reasonable?
>
> I believe it comes in its own Debian package. Did you update it too,
> or just the base SVN package?
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>
Received on 2010-03-24 15:41:34 CET

This is an archived mail posted to the Subversion Users mailing list.