[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "svn diff --diff-cmd diff -r PREV" doesn't work subversion repo of nmap

From: Andy Levy <andy.levy_at_gmail.com>
Date: Sat, 13 Mar 2010 15:42:35 -0500

2010/3/13 Ryan Schmidt <subversion-2010a_at_ryandesign.com>:
>
> On Mar 13, 2010, at 07:38, Andy Levy wrote:
>
>> 2010/3/13 Ryan Schmidt <subversion-2010a_at_ryandesign.com>:
>>>
>>> On Mar 12, 2010, at 20:27, Andy Levy wrote:
>>>
>>>> I just ran the exact sequence in your bug report on OS X 10.6.2 and it
>>>> executed cleanly using SVN 1.6.5. I don't have 1.6.9 handy & I'm not
>>>> sure what I need to do to get it installed; I think I'm missing some
>>>> dev tools.
>>>
>>> One way to get it is to use MacPorts.
>>>
>>> 1. Download Xcode from Apple's web site and install
>>> 2. Download MacPorts from the MacPorts web site and install
>>> 3. Run "sudo port install subversion" in the Terminal
>>>
>>> [1] http://developer.apple.com/technologies/xcode.html
>>>
>>> [2] http://www.macports.org/install.php
>>
>> I have MacPorts, but I either lost Xcode when I upgraded to Snow
>> Leopard, or removed it before then.
>
> You always need to manually upgrade Xcode after upgrading to a new major version of Mac OS X. You also need to reinstall MacPorts and uninstall and reinstall all ports. See:
>
> http://trac.macports.org/wiki/Migration

Thanks, found that after I tried to run MacPorts after I installed XCode.
Received on 2010-03-13 21:43:21 CET

This is an archived mail posted to the Subversion Users mailing list.