[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

unknown capability: depth ?

From: Alain Mellan <amellan_at_stec-inc.com>
Date: Fri, 12 Mar 2010 10:21:48 -0800

Hi,

I am using svn 1.5.4 on Ubuntu 9.04 against most likely an older server, and when I try to checkout, I get the following terse message:

svn: Unknown capability : depth

Running with svn 1.4.2 on another machine works well.

What's exactly the problem? Is there a workaround such that I could still use 1.5.4 ?

Thanks in advance.

-- alain.

PROPRIETARY-CONFIDENTIAL INFORMATION INCLUDED

This electronic transmission, and any documents attached hereto, may contain confidential, proprietary and/or legally privileged information. The information is intended only for use by the recipient named above. If you received this electronic message in error, please notify the sender and delete the electronic message. Any disclosure, copying, distribution, or use of the contents of information received in error is strictly prohibited, and violators will be pursued legally.
Received on 2010-03-12 20:51:07 CET

This is an archived mail posted to the Subversion Users mailing list.