[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: URL does not exist

From: John McMorris <jack_at_surfok.net>
Date: Mon, 1 Mar 2010 07:32:13 -0600

-Not a working copy, on the Repository, I was going to do a first import after creating a directory for it.
-I created and deleted using RapidSVN on a MAC
-svn list svn://localhost/SVN_REP

APIs/
Installs/
Directory%20Name/
Client/
docs/

-RapidSVN produces this error:

"Error while performing action: URL 'Directory Name' does not exist"

-svn delete svn://localhost/SVN_REP/Directory%20Name puts me in Joe's Editor with the following:

--This line, and those below, will be ignored--

D svn://localhost/SVN_REP/Directory%20Name

Thanks,

-jwm

On Mar 1, 2010, at 7:18 AM, Ryan Schmidt wrote:

> On Mar 1, 2010, at 07:10, John McMorris wrote:
>
>> I created a directory in SVN with a 'space in it'.
>
> In a working copy, presumably.
>
>> After deleting the directory,
>
> How did you delete the directory?
>
>> it still shows: "Directory%20Name"....
>
> Where does it show this? What command did you type and what was the complete output produced?
>
>> however, if I try to delete it so it does not show, I get this error:
>>
>> Error while performing action: URL 'Directory Name' does not exist
>
> How did you try to delete it? What command produced that error message?
>
>> How can I clean this directory up it still shows from command line on subversion server itself when i do a svn list?
>
>
Received on 2010-03-01 14:32:51 CET

This is an archived mail posted to the Subversion Users mailing list.