[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: subversion 1.6.6 coredumping

From: troels knak-nielsen <troelskn_at_gmail.com>
Date: Sun, 24 Jan 2010 12:45:47 +0100

On Sun, Jan 24, 2010 at 11:23 AM, Stefan Sperling <stsp_at_elego.de> wrote:
> The error shows that you are using ra_serf for http:// access.
> You should try ra_neon instead, ra_serf is experimental.
>
> Put the line:
>
> http-library = neon
>
> into ~/.subversion/servers and the problem will likely
> disappear even without upgrading svn.

I couldn't make that work, but I rebuild the package without serf and
whatdoyouknow - it works now.

Thanks for your help.

-- 
troels
Received on 2010-01-24 12:46:23 CET

This is an archived mail posted to the Subversion Users mailing list.