[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Installing the SVN rpms

From: Swarup Anand <swarup.phoenix_at_gmail.com>
Date: Fri, 22 Jan 2010 18:57:12 +0530

I was installing the RPM built from the source codes. During installation of
the rpm subversion-tools-1.6.5-1.i386.rpm in a RHEL5 machine the following
error was met.

error: Failed dependencies:
        perl(File::Path) >= 1.0404 is needed by
subversion-tools-1.6.5-1.i386

How do I solve this error .

Thanking you in advance.
- Show quoted text -

-- 
with regards
Swarup Anand
+91-9819554708
You utter a vow or forge a signature and you may find yourself bound for
life to a monastery, a woman or prison
Received on 2010-01-22 14:28:08 CET

This is an archived mail posted to the Subversion Users mailing list.