[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion queries hanging, timing out

From: Dave Purrington <dave.purrington_at_gmail.com>
Date: Fri, 15 Jan 2010 10:01:07 -0500

Kudos! The module needs some TLC, I'm sure people will appreciate the work.

Unfortunately, we've moved away from it and will not be moving back. It's
too disruptive to my repo user community to keep changing our auth strategy.

I wish you well!

-dave

On Fri, Jan 15, 2010 at 9:50 AM, Andrey Repin <anrdaemon_at_freemail.ru> wrote:

> Greetings, Dave Purrington!
>
> > Lately we have been experiencing intermittent timeouts with our
> Subversion
> > operations. It does not happen initially, but after a while it starts
> > happening. Restarting Apache alleviates the problem, but it comes back
> after
> > a time. As you can imagine, this wreaks havoc.
>
> > Our operating environment:
>
> > - server - Windows 2003
> > - Apache 2.2.13
> > - Subversion server 1.6.3
> > - Subversion client 1.6.6
> > - mod_auth_sspi 1.0.4-2.0.58
> > - 200+ very active users, ~74K files
>
> Server: Apache/2.2.11 (Win32) mod_auth_sspi/1.0.5 SVN/1.6.1 PHP/5.2.2 DAV/2
>
> http://www.nosq.com/blog/2008/06/fixing-mod_auth_sspi-and-ie-losing-post-data/
>
> http://dev.nosq.com/downloads/mod_auth_sspi/mod_auth_sspi_1.0.5b-vc9-2.2.11.zip
>
>
> --
> WBR,
> Andrey Repin (anrdaemon_at_freemail.ru) 15.01.2010, <17:48>
>
> Sorry for my terrible english...
>
>
Received on 2010-01-15 16:01:45 CET

This is an archived mail posted to the Subversion Users mailing list.