[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: how to identify the version of mod_dav_svn installed

From: Marc Lustig <ml_at_marclustig.com>
Date: Tue, 12 Jan 2010 20:51:03 +0100

thanks for the hint.
Can I just grab the mod_dav_svn.so and mod_authz.so files from Collabnet's 1.6.6-rpm distribution and replace the existing modules with it? Or will it result in compatibility issues with the Apache-server?

Am 12.01.2010 um 16:43 schrieb Ryan Schmidt:

> Quoting Marc Lustig:
>
>> Although we have installed SVN 1.6.6, the web-page delivered reports 1.4.6
>>
>> Could someone advise how to identify the version of mod_dav_svn
>> apache-module that is installed?
>
> I think you've already discovered how: look on the web page. It says 1.4.6. You have mod_dav_svn from Subversion 1.4.6. Or at least, you did when Apache started. If you've since then updated mod_dav_svn, restart Apache to see this change.
>
>
>
Received on 2010-01-12 21:14:43 CET

This is an archived mail posted to the Subversion Users mailing list.