[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Inconsistent line ending style terminates add without message

From: johnea <me_at_johnea.net>
Date: Sun, 18 Oct 2009 09:13:07 -0700

Sorry about sending the original post twice.
I thought I needed to be subscribed.

Regarding the files being omitted from the add, does anyone know if
this is the expected behavior of svn add, or am I doing something
wrong here?

Thank you very much for your time and consideration...

johnea

On 10/17/09 14:14, johnea wrote:
> Hello everyone,
>
> I am finding that when I do an "svn add" on a source tree with numerous
> sub-directories, that if there is a "Inconsistent line ending style"
> error on a file, the directory containing that file, and all the other
> files in that directory, are not added.
>
> There is no indication of this condition presented to the user and the
> offending directory is silently dropped from the add operation.
>
> This leads to directories buried in the source tree not being included
> in the repository, with no obvious way to even find what was omitted.
>
> Is this behavior expected?
>
> Thank You!
>
> johnea
>
> ------------------------------------------------------
> http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2408578
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2408680

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-10-18 18:17:31 CEST

This is an archived mail posted to the Subversion Users mailing list.