[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: mod_dav_svn support in suse 11 ?

From: Stefan Sperling <stsp_at_elego.de>
Date: Mon, 5 Oct 2009 14:09:05 +0100

On Mon, Oct 05, 2009 at 06:04:11PM +0530, J. Bakshi wrote:
> even I have done the same and added the repo you have provided above.
> But still..... ; I really don't know why ; apache reports
>
> ```````````````````````
> Cannot load /usr/lib/apache2/mod_dav_svn.so into server:
> /usr/lib/libsvn_subr-1.so.0: undefined symbol: apr_memcache_add_server
> ``````````````````````````````````````````````
>
> here is my repos

This should not be happening and is probably a bug in the package.

Please install subversion 1.6.5 from
http://download.opensuse.org/repositories/devel://tools://scm://svn/Apache_openSUSE_11.0/
apr and libapr from
http://download.opensuse.org/repositories/Apache/openSUSE_11.0/
and see if that helps.

If you have any other packages on your system which depend on libapr
and libapr-util, be careful, they might break. Searching for updates
for such packages on the build service and installing those too could
be an option.

Stefan

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2403580

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-10-05 15:10:10 CEST

This is an archived mail posted to the Subversion Users mailing list.