[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: mod_dav_svn support in suse 11 ?

From: J. Bakshi <joydeep_at_infoservices.in>
Date: Mon, 05 Oct 2009 16:52:21 +0530

Stefan Sperling wrote:
> On Mon, Oct 05, 2009 at 04:08:54PM +0530, J. Bakshi wrote:
>
>> Bogdan Cristea wrote:
>>
>>> On Monday 05 October 2009 12:38:19 you wrote:
>>>
>>>
>>>> Is there any other repo which I should add to get the 1.6.5 or simply
>>>> installed it by .rpm ?
>>>>
>>>>
>>>>
>>> Try this one:
>>> http://download.opensuse.org/repositories/devel:/tools:/scm:/svn/Apache_openSUSE_11.1
>>>
>> I have finally get svn-1.6.5 by the repo you have provide. Nice; but
>> this time I get a different error when trying to start apache
>>
>> `````````````````````
>> Cannot load /usr/lib/apache2/mod_dav_svn.so into server:
>> /usr/lib/libsvn_subr-1.so.0: undefined symbol: apr_memcache_add_server
>> ``````````````````````
>>
>> any idea what is still causing the problem ?
>>
>
> Which libapr and libapr-util packages do you have installed?
> You may need to get updates for those from the opensuse buildservice, too.
> http://download.opensuse.org/repositories/Apache/openSUSE_11.1/
>
> Stefan
>
>

Hello Stefan,

My system is suse 11.0; to get the svn working I have updated the repo
( thanks to Bogdan Cristea ) and upgraded svn to 1.6.5. I can
understand the solution which you have provide to update the apache too.
Is there any technique to update my box to suse 11.1 or 11.2 ? I think
then the system will be fully compatible with apache, svn, php etc....

what do you think ? What might be the link (repo) to do the same ?

thanks

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2403520

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-10-05 13:23:54 CEST

This is an archived mail posted to the Subversion Users mailing list.