[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Re: Subversion with Apache permission denied

From: Whos The JBoss <subversion_at_changethings.org>
Date: Tue, 30 Jun 2009 07:47:31 -0700 (PDT)

Ok, so something weird must have been happening, it's working now.

I have a new question though...

I can hit the repo from the web no problem and see it fine, but if I try to set it up as a repository in Subclipse I get this:

Error validating locaiton: "org.tigris.subversion.javahl.ClientExceptil: Filesystem has no item svn:'/svn/myrepo/myrepo/!svn/vcc/default' path not found

Any idea what's causing this?

> >>[myrepo:/]
> >>test = rw
>
> I think you don't need [myrepo:/] as you are using SVNPath in your
> configuration where you have enabled authentication.
> It can be simply [/]; hope that helps.
>
> On Tue, Jun 30, 2009 at 7:11 PM, Whos The JBoss <subversion_at_changethings.org
> > wrote:
>
> > I wish I'd made a stupid mistake like that :(
> >
> > It contains:
> >
> > [myrepo:/]
> > test = rw
> >
> > ------------------------------------------------------
> >
> > http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2366710
> >
> > To unsubscribe from this discussion, e-mail: [
> > users-unsubscribe_at_subversion.tigris.org].
> >
>
>
>
> --
> Cheers,
> Vishwajeet
> http://www.singhvishwajeet.com

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2366728

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-06-30 16:48:20 CEST

This is an archived mail posted to the Subversion Users mailing list.