[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SCO 6 installation problem

From: Ed <SVN_at_0x1b.com>
Date: Tue, 23 Jun 2009 13:47:18 -0700

May your system forever flip random bits and smoke with the stench of
ten thousand dead rats. That all power may shun the drives so marked
with the sign of the devil that all thy heads crash and yeh burn. May
thy memory be melted unto the boards and toxic for all time and thy
resume so marked with the plague that you wander without suppoort nor
sytem unto none but the marketing departments. Finance shall follow
thy wayward steps, engorged yet clawing on thy liver as ye wander
bereft of both bolder and hill, thy flame quenched, from department to
department, lost to the world. cursed

good luck with that.

On Tue, Jun 23, 2009 at 11:32 AM, Menschel, Bob
[HDS]<Bob.Menschel_at_hdsupply.com> wrote:
> I'm attempting to install Subversion client on my development SCO 6 box
> (the server is an AIX box). I've downloaded and unpacked
> subversion-1.6.2.tar and subversion-deps-1.6.2.tar.
>
> Operating system (from uname -a): SCO_SV st8934 5 6.0.0 i386
> Installed software includes:
> - autoconf (GNU Autoconf) 2.63, as /usr/local/bin/autoconf
> - libtool (GNU libtool) 2.2.6, as /usr/local/bin/libtool
> - m4 (GNU M4) 1.4.12, as /bin/m4 (symbolic link to /usr/local/bin/m4 to
> ensure it's at the front of $PATH)
> - perl v5.8.6, as /bin/perl
> - python 2.4.1, as /bin/python
>
> I cd into the subversion-1.6.2 installation directory. I verify that the
> apr, apr-util, and other needed utility directories exist there. I
> verify that the /usr/local/lib libraries mentioned in section II.B of
> the INSTALL file do not exist. I execute ./configure per the INSTALL
> instructions, and get:
>
>> configure: Configuring Subversion 1.6.2
>> ./configure: line 1962: syntax error near unexpected token
> `config.nice'
>> ./configure: line 1962: `SVN_CONFIG_NICE(config.nice)'
>
> Can anyone give me guidance concerning how to get around this
> installation problem?
>
> Bob Menschel
> Lead Systems Engineer
> HD Supply, Repair & Remodel
> 1695 Eureka Road
> Roseville, CA 95661
> Phone: 916-751-2329
> Fax: 866-504-2857
> email: Bob.Menschel_at_hdsupply.com
> website: http://www.HDSRR.com
>
> One Team, Driving Customer Success and Value Creation
>
> CONFIDENTIALITY NOTICE:
> This message is for intended addressee(s) only and may contain
> confidential, proprietary or privileged information, exempt from
> disclosure, and subject to terms at: http://www.hdsupply.com/email/.
>
> ------------------------------------------------------
> http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2364614
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
>

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2364687

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-06-23 22:48:19 CEST

This is an archived mail posted to the Subversion Users mailing list.