[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: problem on email notification hook

From: fengbin <arithdon_at_gmail.com>
Date: Tue, 23 Jun 2009 14:29:22 +0800

Dear Ryan,
Thank you for your warmly help.
Yes ,you are right ,I am using http:// check out the files.
I'll check how to upgrade mod_dav_svn..

On Tue, Jun 23, 2009 at 1:42 PM, Ryan Schmidt <
subversion-2009b_at_ryandesign.com> wrote:

> On Jun 23, 2009, at 00:34, fengbin wrote:
>
> What do you mean
>> "repository was created with a newer version of Subversion than the server
>> that is now trying to read it"?
>> The repository is created in the server ,right? So there is another server
>> to read the data created in svn server?
>>
>
> If you ran "svnadmin create" using svnadmin from Subversion 1.6.2, then the
> repository is in a format that only Subversion 1.6.x and later can read
> ("format 5").
>
> So, by what URL protocol did you check out the repository on the client --
> http://, https://, svn://, svn+ssh://, or file:///?
>
> If http:// or https://, then the version of mod_dav_svn you are using in
> Apache on the server is too old (is older than 1.6.0) and needs to be
> upgraded.
>
> If svn:// or svn+ssh://, then the version of svnserve you are using on the
> server is too old.
>
> If file:///, then the version of svn on the client is too old.
>
> In any case, if you just upgrade everything to Subversion 1.6.x you should
> be able to access the repository no matter what protocol you are using. And
> then we can see whether the email configuration is working. But we need to
> get basic repository functionality working first.
>
>
>

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2364407

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-06-23 08:30:19 CEST

This is an archived mail posted to the Subversion Users mailing list.