[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: yum installs old version on fedora 9

From: Andy Levy <andy.levy_at_gmail.com>
Date: Tue, 16 Jun 2009 08:50:54 -0400

On Mon, Jun 15, 2009 at 11:25, David Jameson<dhjdhj_at_gmail.com> wrote:
> I tried invoking
>    yum install subversion
> on my Fedora 9 box but it only wants to install version 1.4 of
> subversion.
>
> What's the magic incantation to install 1.6?
>

The Subversion project does not officially publish binaries for any
one Linux distribution. If you're having trouble with a Fedora
repository, you ought to be asking in one of their support venues.

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2362443

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-06-16 14:51:45 CEST

This is an archived mail posted to the Subversion Users mailing list.