[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: consistant errors with SVN checkout on windows.

From: Jeff MacDonald <jeff_at_interchange.ca>
Date: Thu, 11 Jun 2009 16:34:53 -0300

On 11-Jun-09, at 4:24 PM, Andy Levy wrote:

> On Thu, Jun 11, 2009 at 15:02, Jeff MacDonald<jeff_at_interchange.ca>
> wrote:
>> Hi
>>
>> I'm just doing a basic checkout of a code repository
>>
>> Before I detail my error, I will say here is where I have tested it,
>> with consistent results:
>>
>> Win XP SP3 - command line from Collabnet
>> Win XP SP3 - Tortoise SVN Client
>> Win Vista - Tortoise SVN Client
>> Win 7 - Tortoise SVN Client
>>
>> Here are examples of where it does work just fine, leading me to
>> blame
>> windows...
>>
>> OSX Leopard - Command line
>> Solaris 10 - Command line
>> Ubuntu - Command line
>> FreeBSD Command line.
>>
>> As you can see, I've tested the gambit.
>>
>> Here is the error:
>>
>> svn: Can't check path 'etc\htmlfiles-v2\kymco\SimplyWarranty\fr
>> \SimplyWarranty\Public\aux.inc': The parameter is incorrect.
>
> IIRC, aux is an invalid filename on Windows. Try renaming the file &
> checking out.

Oh... My. God.

Thanks Andy. I'm 1000% more glad I'm away from this platform now.

--
Jeff MacDonald
jeff_at_interchange.ca
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2361426
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-06-11 21:50:03 CEST

This is an archived mail posted to the Subversion Users mailing list.