[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

consistant errors with SVN checkout on windows.

From: Jeff MacDonald <jeff_at_interchange.ca>
Date: Thu, 11 Jun 2009 16:02:11 -0300

Hi

I'm just doing a basic checkout of a code repository

Before I detail my error, I will say here is where I have tested it,
with consistent results:

Win XP SP3 - command line from Collabnet
Win XP SP3 - Tortoise SVN Client
Win Vista - Tortoise SVN Client
Win 7 - Tortoise SVN Client

Here are examples of where it does work just fine, leading me to blame
windows...

OSX Leopard - Command line
Solaris 10 - Command line
Ubuntu - Command line
FreeBSD Command line.

As you can see, I've tested the gambit.

Here is the error:

svn: Can't check path 'etc\htmlfiles-v2\kymco\SimplyWarranty\fr
\SimplyWarranty\Public\aux.inc': The parameter is incorrect.

You can see a screen shot here

http://bignose.ca/tmp/svn.jpg

I have tried it using a smaller path of "c:\svn" thus eliminating
anything bizzare like spaces in path names...

Finally on the server [Solaris 10, Apache 2.2, mod_ssl , mod_dav_svn ]
here are what the error logs say:

[Thu Jun 11 13:47:19 2009] [error] [client 24.222.191.228] Provider
encountered an error while streaming a REPORT response. [500, #0]
[Thu Jun 11 13:47:19 2009] [error] [client 24.222.191.228] A failure
occurred while driving the update report editor [500, #131]
[Thu Jun 11 13:47:19 2009] [error] [client 24.222.191.228] Error
writing base64 data: Connection reset by peer [500, #131]

If anyone can shed a bit of light on this, that would be fantastic..
Thanks.

--
Jeff MacDonald
jeff_at_interchange.ca
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2361415
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-06-11 21:19:42 CEST

This is an archived mail posted to the Subversion Users mailing list.