[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Cannot start Apache - followed FAQ

From: Michael Diers <mdiers_at_elego.de>
Date: Tue, 02 Jun 2009 12:27:25 +0200

Tim Trice wrote:
> I downloaded version Subversion 1.6.2 for Win32. Running Apache 2.2 as
> a service, installed with AppServ. I loaded the modules and kept
> getting an error during debug that said it could not find the
> mod_dav_svn. I downloaded and ran Depends and found one DLL that was
> missing (IEshims - moved to System32). I have one more error for
> IEFrame - the warning says "At least one module has an unresolved
> import due to a missing export function in a delay-load dependent
> module). I honestly have no freaking clue what this means. I was
> really looking forward to trying out the repository but this is turning
> into a huge freaking hassle. Can anyone please point me in the right
> direction?

Tim,

you may want to try one of the "packaged" Subversion distributions for
Windows, for instance:

VisualSVN Server
http://www.visualsvn.com/server/

CollabNet Subversion Server
http://www.open.collab.net/downloads/subversion/

Both come with Apache and should have you up-and-running in no time.

-- 
Michael Diers, Software Developer
elego Software Solutions GmbH, http://www.elego.de
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2358720
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-06-02 17:05:52 CEST

This is an archived mail posted to the Subversion Users mailing list.