[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Could not open the requested SVN filesystem

From: nani2ratna <nani2ratna_at_gmail.com>
Date: Mon, 1 Jun 2009 06:46:13 -0700 (PDT)

Hi,

I wanted to use SVN, so we download and installed in SOLARIS sparc server.
I installed client, then server and then extras.
Before that my sysadmin already installed Apache.
After that I created repository by executing the
Configure_Collabnet-Subversion.
I have given IP address and port number also.
Then I created users.
Then I exported my project from eclipse (using subclipse) from my system to
server.
I used and I played it was working fine.

But after that I again executed the Configure_Collabnet-Subversion, and i
have diffferent values I think.
Something I messed it up.

When I goto http://10.10.16.18:88/svn/1.0
where 1.0 is repository. Its giving following message.

<D:error>
<C:error/>
<m:human-readable errcode="2">
Could not open the requested SVN filesystem
</m:human-readable>
</D:error>

I created another repository, its working fine.
For what reason its giving that error for repo 1.0.
How to sort it out.

Please give me suggestion.

Thanks and Regards
RS.K

-- 
View this message in context: http://www.nabble.com/Could-not-open-the-requested-SVN-filesystem-tp23815204p23815204.html
Sent from the Subversion Users mailing list archive at Nabble.com.
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2357513
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-06-01 15:56:57 CEST

This is an archived mail posted to the Subversion Users mailing list.