[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repository version 1.5+ breaks security model?

From: Greg Troxel <gdt_at_ir.bbn.com>
Date: Tue, 28 Apr 2009 11:42:48 -0400

I suggest using authz and either https: or svn+ssh: access. If you use
ssh, authz doesn't work by default but there is a setuid tunnel wrapper
in contrib in the sources. It will pass in the original uid as an
argument for authz checking. Then the repo is all owned by the svn
user.

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1964902

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].

  • application/pgp-signature attachment: stored
Received on 2009-04-28 17:44:47 CEST

This is an archived mail posted to the Subversion Users mailing list.