[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

amalgamation not found

From: Giulio T <giulio.troccoli_at_uk.linedata.com>
Date: Mon, 20 Apr 2009 14:07:48 +0100

I am building Subversion 1.6.1 on a RHEL4 box.

I have succesfully built and installed SQLite 3.6.11.

When I run configure for svn I have the messages

configure: checking sqlite library
amalgamation not found at /usr/local/src/subversion-1.6.1/sqlite-amalgamation/sqlite3.c
checking sqlite3.h usability... yes
checking sqlite3.h presence... yes
checking for sqlite3.h... yes
checking sqlite library version (via header)... okay
checking for sqlite3_close in -lsqlite3... Yes

Should I worry that the amalgamation is not found in the subversion source tree? I don't think so as I have, as I said, SQLite 3.6.11 installed and all the other checks for sqlite3 passed, but I'd like to be sure. Configure was run as follows

./configure --enable-shared --disable-static --with-apxs=/usr/local/apache2/bin/apxs --disable-mod-activation

Thanks
Giulio

Linedata Services (UK) Ltd
Registered Office: Bishopsgate Court, 4-12 Norton Folgate, London, E1 6DB
Registered in England and Wales No 3027851 VAT Reg No 778499447

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1824708

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-04-20 15:13:39 CEST

This is an archived mail posted to the Subversion Users mailing list.