[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion 1.6 and Apache 2.2.11 problems

From: Patricia A Moss <pmoss4_at_csc.com>
Date: Mon, 13 Apr 2009 08:21:42 -0400

> FWIK that's set in the subversion.conf file with the
> AuthSVNAccessFile so no need to move it (unless you have actually
> changed the subversion.conf file)
>
> OK. I've gotten further along.
>
> Now, when I try to restart httpd, I get the following:
> # service httpd restart
> Stopping httpd: [FAILED]
> Starting httpd: Syntax error on line 2 of /usr/local/apache2/conf/
> extra/testA.conf:
> Unknown DAV provider: svn
>

>I believe that means you are missing the LoadModule statement in your
>httpd.conf that loads the mod_dav_svn module.

Should those lines have been added automatically? I noticed that they
were in the old httpd.conf file but not the one in the apache2 directory.
There are 2 different locations for the libraries. How do I know which
one to point to?
/usr/lib/httpd/modules/mod_authz_svn.so
/disk01/subversion-1.6.0/subversion/mod_authz_svn/.libs/mod_authz_svn.so

PATI MOSS
System Engineer Sr. Professional
CSC

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1688925

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-04-13 14:22:35 CEST

This is an archived mail posted to the Subversion Users mailing list.