[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Help, subversion 1.6.0 configure error with Berkeley DB

From: Cyrille <cyrille.tigris.org_at_giquello.com>
Date: Thu, 9 Apr 2009 15:50:33 +0200

Hello,

Can you help me to find the right syntax for the --with-berkeley-db option.

BerkeleyDB is installed at /usr/local/BerkeleyDB.4.7
   # ls /usr/local/BerkeleyDB.4.7
   bin docs include lib

Here is my configure command that has a syntax error :
  ./configure --with-apxs=/usr/local/apache2/bin/apxs
--with-berkeley-db=db.h:/usr/local/BerkeleyDB.4.7/include:/usr/local/BerkeleyDB.4.7/lib:libdb

Thanks
Cyrille

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1614382

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-04-09 16:03:24 CEST

This is an archived mail posted to the Subversion Users mailing list.