[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Upgrade SVN server 1.3.2 to 1.6 with Apache

From: Bradley Wagner <bradley.wagner_at_hannonhill.com>
Date: Mon, 6 Apr 2009 13:47:33 -0400

Hey,

I'm wondering what I have to upgrade a SVN 1.3.2 server to the latest
1.6 when running with apache's SVN modules. Am I going to have to
recompile apache to use these new binaries? Are these modules
dynamically loaded and easily replaceable?

Thanks,
Bradley

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1563556

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-04-06 19:48:49 CEST

This is an archived mail posted to the Subversion Users mailing list.