[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

preventing old clients?

From: Greg Troxel <gdt_at_ir.bbn.com>
Date: Fri, 20 Feb 2009 12:09:25 -0500

I have issued policy to my team that they can only use 1.5.5 (or newer)
when doing any copy/merge operations since <=1.5.4 has some undesirable
svn:mergeinfo behavior.

I have seen the server refuse 1.4 clients under some circumstances. Is
there a way to configure it to refuse all clients that are < 1.5.5?

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1199446

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].

  • application/pgp-signature attachment: stored
Received on 2009-02-20 18:24:48 CET

This is an archived mail posted to the Subversion Users mailing list.