[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

subversion 1.5.5 installation on OS X failed

From: Kay-Uwe Genz <kug1977_at_web.de>
Date: Wed, 11 Feb 2009 12:06:19 +0100

Hi @ all,

I try to install the server of subversion on a OS X 10.4.11 client
(XCode 2.5)
and after the successfull 'make check' it stucks in the 'make
install' process.
I'm on the end of my experience and I need a little help here, plaese.
This is my command sequence:

./configure --prefix=/usr/local \
--mandir=/usr/local/share/man --with-ssl \
--with-apxs=/usr/local/apache2/bin/apxs \
--with-zlib=/usr/ --enable-swig-bindings=no \
--without-berkeley-db --with-apr=/usr/local/apache2 \
--with-apr-util=/usr/local/apache2

make
sudo make check
sudo make install

And here the output from 'make install':

...

/usr/bin/install -c -d /usr/local/bin
cd subversion/svn ; /bin/sh /tmp/subversion-1.5.5/libtool --
mode=install /usr/bin/install -c svn /usr/local/bin/svn
/usr/bin/install -c .libs/svn /usr/local/bin/svn
install: /usr/local/bin/svn: No such file or directory
make: *** [install-bin] Error 71

Best regards
Kay

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1138457

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].

  • application/pkcs7-signature attachment: smime.p7s
Received on 2009-02-11 16:51:36 CET

This is an archived mail posted to the Subversion Users mailing list.