[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

FW: Strange behaviour in merge

From: Plaatje, Patrick <Patrick.Plaatje_at_getronics.com>
Date: Fri, 6 Feb 2009 11:36:53 +0100

Hi All,
 
i have som every strange behaviour when mergen revisions from the trunk
to a branch. The following process is followed:
 
1. Checkout from the trunk is made on my local disk, and no changes are
being made;
2. Using Torstoise, i select branch/tag;
3. Create the branch in a new foler under the branches folder;
4. Do a checkout of this branch to my local disk;
5. Change 1 of the files in my "trunk" working copy and commit this to
the trunk;
6. On the working copy of the newly created branch, using Tortoise
again, click merge;
7. Select merge a range of revisions;
8. Select just the one revision which is the only one made after
creation of the branch;
9. Merge goes fine, the message says: 1 file updated;
 
So far so good! But now, when i look at the workingcopy about 15 files
are "dirty". I noticed that for all those files the text-status is
normal, but the property status is "modified". HOw does this happen, and
more important how do i fix this? Because this happens every time!
 
Thanx for the help in advance.
 
Best,
 
Patrick

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1111897

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-02-06 15:37:51 CET

This is an archived mail posted to the Subversion Users mailing list.